Announcement

Collapse
No announcement yet.

Posts not being marked as read

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posts not being marked as read

    I'm sure that many of you use the New Posts link, and normally after your view or reply to a post and then click the New Posts link, it's title is not in bold anymore.
    Please try this out. For me it is keeping them all in bold even if I've read them.

    Originally posted by miata5620
    Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

  • #2
    It's not for me. They go un-bold after I've read them.


    EDIT: of course, if I make a post in the thread that I've read, it marks it un-read again until I re-read my post LOL
    ~Andrew
    Atlanta Region SCCA
    D Prepared Miata

    Comment


    • #3
      Yeah, it's definitely not supposed to be doing that.

      Originally posted by miata5620
      Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

      Comment


      • #4
        Originally posted by RotorNutFD3S View Post
        Yeah, it's definitely not supposed to be doing that.
        Every other VB forum I'm on has the same action (ie new post making it go un-read)
        ~Andrew
        Atlanta Region SCCA
        D Prepared Miata

        Comment


        • #5
          It's the same way on S2KAtlanta as well.

          Comment


          • #6
            Well, it was not doing it on here right before I posted this thread, and now no matter what I do, the posts stay bold as if they have not been read by me. Very annoying as all the VB forums I'm on go unbold after I read or post.

            Originally posted by miata5620
            Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

            Comment


            • #7
              Test.

              Originally posted by miata5620
              Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

              Comment


              • #8
                And now the issue is gone. Hmmm... No more bold titles after reading or posting. Cool. Had to delete cookies and all.

                Originally posted by miata5620
                Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

                Comment


                • #9
                  Originally posted by RotorNutFD3S View Post
                  Well, it was not doing it on here right before I posted this thread, and now no matter what I do, the posts stay bold as if they have not been read by me. Very annoying as all the VB forums I'm on go unbold after I read or post.
                  yeah, they do that on here for me as well.
                  ~Andrew
                  Atlanta Region SCCA
                  D Prepared Miata

                  Comment


                  • #10
                    Yeah I had to change the cookie path earlier for the vbadvanced homepage/portal to keep people logged in. I had the same problem as you earlier.

                    Comment


                    • #11
                      There was a cookie issue a day or two ago, and then there was one again today. The one a couple days ago made me log in several times consecutively. The one today just required me to log in once and all was fine.

                      But everything seems to work.
                      DIYAutoTune.com

                      | 10AE-T | BEGi S4 | GT2560r | Enthuza | 6UL | MS3Pro PNP|
                      | 2001 Track Rat | Enthuza | Jenvey | MS3Pro PNP | Exocet in Progress|
                      | 1992 323 | Wrong-wheel-drive Miata Endurance Racecar|

                      Comment


                      • #12
                        edit::: got it to work, just had to clean all of my cookies and other data out.
                        Last edited by wildfire0310; 11-20-2008, 06:54 PM.
                        1988 323 GTX--- The toy now :D
                        2008 Mazdaspeed 3::SOLD ----- 1991 BRG NA8 Swap, Turbo::SOLD

                        Comment


                        • #13
                          Yup. Clear your cache and you'll be in good shape!

                          Originally posted by miata5620
                          Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

                          Comment

                          Working...
                          X