Announcement

Collapse
No announcement yet.

So I found the cause of my valve tap

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • So I found the cause of my valve tap

    Any ideas as to how this happened. I am guessing that the cheap *** wires I had on there had something to do with it. Also just replaced a really dirty air filter... detonation? a/f off a bit? That was a Bosch platinum 2 ie dual electrode also note that the top terminal is completely gone, never found it, disintegrated?

    Any way to clean out the chamber and sealing surface of the plugs without getting all the, whatever black stuff is in there into the cylinder? This was out of the #4 cylinder closest to the firewall. The other plugs looked pretty good.

    Funny thing is that it did not seem down on power and ran pretty good. It is now only marginally smoother. Really hope that I did not do any other damage.

  • #2
    Holy moly!
    sigpic

    Comment


    • #3
      :eek:

      It could have been detonation, but if it was, you're going to have some damage on the piston head as well more than likely.

      Originally posted by miata5620
      Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

      Comment


      • #4
        I don't trust all of those "fancy" plugs, I just run the regular NGK plugs.
        So how bad is the misfire now that you've replaced the plugs?

        Comment


        • #5
          Originally posted by Doppelgänger View Post
          I don't trust all of those "fancy" plugs, I just run the regular NGK plugs.
          My thoughts as well. NGK wires too.
          sigpic

          Comment


          • #6
            It's running pretty smooth right now. Learned my lesson the hard way, never ever buy cheap ****. Funny how I keep learning that over and over and over and over and......

            Put in ngk plugs and wires everything seems ok for now

            Comment


            • #7
              Hopefully you have no significant piston damage.
              sigpic

              Comment


              • #8
                ^ or valve seat damage...

                Comment


                • #9
                  Kind of just hoping at this point that everything is cool.

                  Comment


                  • #10
                    Find someone with a borescope (make sure it's one with a light!), take the spark plug out and take a look in there. Detonation on the piston will be immediately evident as it looks like chips or chunks missing out of the metal. If the scope is really flexible, you should be able to look up at the valves and seats as well.

                    Originally posted by miata5620
                    Eric's Garage ... You buy all the parts I tell you to and you will have a killer car... If you want other parts used your car will suck and it will cost you more...

                    Comment


                    • #11
                      Originally posted by adjake View Post
                      It's running pretty smooth right now. Learned my lesson the hard way, never ever buy cheap ****. Funny how I keep learning that over and over and over and over and......

                      Put in ngk plugs and wires everything seems ok for now
                      yet the NGK plus are way cheaper than the Bosch ones are
                      1991 UK-spec MX-5 - https://www.facebook.com/djinovaband <<< METAL!

                      Comment


                      • #12
                        4 is running hot. Needs at least one of the following
                        more timing
                        better coolant flow
                        better fuel distribution

                        *I'm assuming it's not detonation because you would have heard it right? Plus car's got a knock sensor.

                        "cheap" plug wires won't do this.
                        DIYAutoTune.com

                        | 10AE-T | BEGi S4 | GT2560r | Enthuza | 6UL | MS3Pro PNP|
                        | 2001 Track Rat | Enthuza | Jenvey | MS3Pro PNP | Exocet in Progress|
                        | 1992 323 | Wrong-wheel-drive Miata Endurance Racecar|

                        Comment


                        • #13
                          I found out that at least on my Pcar the multielectrode plugs are crap.
                          When I first got the car I let the guy at the parts store talk me into them. I put them in and for the first week the car ran fine. Then it started misfiring like mad. I finally pulled the plugs and reinstalled the old ones that I had removed and the car ran fine.

                          I took the new ones back and exchanged them for the original spec Bosch plugs. I found out later from a buddy that races Pcars that they found the multielectrode plugs can actually ground out on the head and burn up a piston. This may happen in other cars as well but I have no data to back that up.


                          I learned my lesson on plugs though.
                          Last edited by jester911; 01-04-2009, 06:15 AM.
                          2020 Jet Black Mica GT RF

                          Comment


                          • #14
                            Originally posted by ben91 View Post
                            4 is running hot. Needs at least one of the following
                            more timing
                            better coolant flow
                            better fuel distribution

                            *I'm assuming it's not detonation because you would have heard it right? Plus car's got a knock sensor.

                            "cheap" plug wires won't do this.
                            Never heard anything other than what sounded like a valve tap. I am going to flush the cooling system today. I'll have to keep a close eye on it. Is there any way to clean the plug sealing surface without getting the crud into the cylinder? Never through a code other than my ongoing egr issue.

                            Comment


                            • #15
                              multielectrode plugs are crap for the reasons jester stated, and the fact that you will most likely make less power and the fuel would burn irregularly because instead of one spark in the center, and depending on the plug, there could be up to 4 much smaller sparks that are offset by the placement of the electrode.
                              DIE WHITE GIRLS

                              Comment

                              Working...
                              X